Experiencing degraded service
Incident Report for Swell
Resolved
The degraded performance of the admin dashboard was found to be caused by a brief database outage. The database has recovered and performance has normalized.
Posted Jan 31, 2024 - 05:42 PST
Investigating
We are currently investigating an issue that is causing degraded performance on the admin dashboard.
Posted Jan 31, 2024 - 05:37 PST
This incident affected: Backend API and Dashboard.