CDN degraded service
Incident Report for Swell
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 15:22 PDT
Monitoring
Services have been restored and we are seeing images loading again without issue. We will continue to monitor.
Posted Oct 20, 2023 - 15:05 PDT
Investigating
We are actively investigating an issue with our CDN service.
Posted Oct 20, 2023 - 14:55 PDT
This incident affected: CDN.