Dashboard request timeouts
Incident Report for Swell
Resolved
Our investigation found that the reported issue was an isolated incident and not affecting users as a whole. The issue has since been resolved.
Posted Jun 08, 2023 - 16:27 PDT
Investigating
We are currently investigating reports of requests timing out in the admin dashboard
Posted Jun 08, 2023 - 14:57 PDT
This incident affected: Dashboard.