API and dashboard degraded service
Incident Report for Swell
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 00:32 PST
Monitoring
A fix has been applied and services are returning to normal. We will continue to monitor.
Posted Dec 13, 2023 - 23:55 PST
Update
Upon a more thorough examination conducted by our engineers, the problem has been reclassified from degraded performance to a partial outage.
Posted Dec 13, 2023 - 23:28 PST
Investigating
We're currently experiencing degraded performance with our APIs and dashboard. Our team is actively investigating the issue to resolve it promptly. Rest assured, we're diligently working on this and will keep you informed as updates become available.
Posted Dec 13, 2023 - 23:15 PST
This incident affected: Backend API, Frontend API, Dashboard, Hosted Checkout, and Storefronts.