Intermittent dashboard loading errors
Incident Report for Swell
Resolved
The issue has been identified and a fix was applied. The dashboard is now loading without errors.
Posted Apr 04, 2024 - 11:47 PDT
Investigating
We are investigating an issue where the admin dashboard intermittently loads with an error. As updates become available we will update this page.
Posted Apr 04, 2024 - 07:04 PDT
This incident affected: Dashboard.