API services degraded performance
Incident Report for Swell
Resolved
This incident has been resolved.
Posted May 17, 2024 - 06:53 PDT
Monitoring
The cause has been identified, and systems are stabilizing. We will continue to monitor the situation.
Posted May 17, 2024 - 05:34 PDT
Update
We are continuing to investigate this issue.
Posted May 17, 2024 - 05:27 PDT
Investigating
We are currently investigating an issue impacting the performance of our API service. We will provide updates as soon as they become available.
Posted May 17, 2024 - 05:19 PDT
This incident affected: Backend API and Frontend API.