Notifications not sending for some users
Incident Report for Swell
Resolved
Notification templates have been restored, and the issue is now resolved.
Posted Mar 01, 2024 - 15:58 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2024 - 10:12 PST
Identified
The problem with order notifications not being sent has been successfully resolved. However, a secondary issue related to this has impacted certain users utilizing customized notification templates. Regrettably, this matter is still persisting. Our dedicated team of engineers is actively engaged in the restoration process for these templates.

We will promptly update this page with the latest information as progress unfolds. Additionally, we will reach out directly to individuals who have reported experiencing this issue. We appreciate your patience and understanding as we work diligently to address and rectify this ongoing concern.
Posted Mar 01, 2024 - 10:02 PST
Monitoring
A fix has been applied and notifications are now being processed as expected. We will continue to monitor the situation for any further occurrences.
Posted Feb 29, 2024 - 12:55 PST
Identified
We are aware of an issue that is impacting the delivery of notifications for certain users. It's important to note that this is not a platform-wide problem, and not all users encounter this issue. Our dedicated engineering team is actively working on a solution.

We will keep you informed with additional updates as they become available. Thank you for your understanding and patience as we work to resolve this issue promptly.
Posted Feb 27, 2024 - 17:25 PST