Timeouts on Swell API
Incident Report for Swell
Resolved
We’ve resolved the issue. All impacted customers should be able to use TCP connection to Swell.
Posted Jun 23, 2022 - 05:28 PDT
Monitoring
We’ve deployed a fix to resolve the TCP connection to Swell. We’re now monitoring the affected services.
Posted Jun 23, 2022 - 04:31 PDT
Identified
We’ve identified an issue with TCP connections to Swell, affecting carts and orders endpoints.
Posted Jun 23, 2022 - 03:11 PDT
Update
We are continuing investigating this issue.
Posted Jun 23, 2022 - 01:57 PDT
Investigating
We’re receiving reports that there’s an issue with the API. We’re investigating this issue.
Posted Jun 23, 2022 - 00:02 PDT
This incident affected: Backend API and Frontend API.