Loss of access to chat support
Incident Report for Swell
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 13:27 PST
Monitoring
The issue has been resolved, and you can now access chat support once more.
Posted Nov 16, 2023 - 11:24 PST
Investigating
We're currently addressing an issue impacting the accessibility of our chat support feature. Our dedicated engineering team is actively investigating and working to resolve this matter promptly. Should you need assistance or have an issue to report, please don't hesitate to contact our support team via email at support@swell.is. We apologize for any inconvenience this may cause and appreciate your patience as we work to restore full functionality.
Posted Nov 16, 2023 - 10:50 PST