Slow API response times
Incident Report for Swell
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 16:01 PST
Identified
We have detected an ongoing problem affecting API response times, directly linked to issues with MongoDB services: https://status.mongodb.com/. Rest assured, we are closely monitoring the situation and will continue to post updates on this page as soon as they are available.
Posted Jan 17, 2024 - 13:43 PST
This incident affected: Backend API and Frontend API.