Backend API connectivity
Incident Report for Swell
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 20:59 PST
Monitoring
We are seeing services stabilize and will continue to monitor
Posted Jan 27, 2023 - 20:46 PST
Investigating
We’re investigating an issue affecting the Backend API.
Posted Jan 27, 2023 - 20:35 PST
This incident affected: Backend API and Dashboard.