Partial API outage
Incident Report for Swell
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 01:22 PST
Monitoring
The issue has been identified, and a fixed was applied. We will continue to monitor.
Posted Dec 20, 2023 - 00:43 PST
Investigating
We're currently facing technical difficulties leading to partial outages in our APIs. Our Development Team is actively addressing this issue for a swift resolution. We sincerely apologize for any inconvenience caused. For the latest updates, please monitor this page.
Posted Dec 20, 2023 - 00:21 PST
This incident affected: Backend API, Frontend API, Dashboard, and Storefronts.